van 移動端rem配

語言: CN / TW / HK

[email protected][email protected];[email protected]

按照官網步驟適配移動端rem;安裝完依賴;重新執行專案;報錯

Syntax Error: Error: PostCSS plugin postcss-pxtorem requires PostCSS 8.
Migration guide for end-users:
https://github.com/postcss/postcss/wiki/PostCSS-8-for-end-users;

解決方法是

降低 postcss-pxtorem 的版本;

npm install [email protected]1.1 -D

分享到: